PPL CZ s.r.o. - CPL is down – Incident details
Nahlásit problém
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Nahlásit problém
Get updates
Language
All systems operational
CPL is down
Resolved
Operational
Started 8 months ago
Lasted 32 minutes
Affected
API
Operational from 12:45 PM to 12:45 PM, Major outage from 12:45 PM to 1:16 PM
CPL
Operational from 12:45 PM to 12:45 PM, Major outage from 12:45 PM to 1:16 PM
Updates
Resolved
15 Jul 2025 at 13:16
Resolved
15 Jul 2025 at 13:16
CPL is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
15 Jul 2025 at 12:45
Investigating
15 Jul 2025 at 12:45
CPL is down at the moment. This incident was automatically created by Instatus monitoring.